Java Java version HTML 5 version XY data
In order to visualize the spectrum you need either an HTML5 compatible browser or to install the java virtual machine 1.6 or later.

			

Download jcamp